Home > Audigy 2 > Audigy 2 Driver Linux

Audigy 2 Driver Linux

Or drop by at my audigy page http://hem.passagen.se/krso4125/sb. Is this possible? \ I'm trying to configure mixxx (with jack) output two seperate stereo pairs ( main and headphone) via jack to my SB Live 5.1 in ubuntu breezy . I believe that the ALSA driver has support for the Audigy 2 ZS Jeremy Reply With Quote 11-08-2005,02:41 AM #5 Huk View Profile View Forum Posts Private Message Trusted Contributor Join For full support for this SB Live use CVS version of ALSA. (pzad) I have upgraded my Mandrake 9.2 to Mandrake 10.0 now my audigy2 zs doesnt make any sound ! weblink

I'm not convinced that my SoundBlaster will continue to work, and if I have to reboot this machine I expect to have to reload the driver manually again, but I guess No sound coming out of the card, even though it shows as a "HDA Creative" device. I found that "Wave Surround" controlled the rear speaker levels, while "Master" and "PCM" controlled the front speaker (when playing, say, an MP3). When there is no lircd the midi keyboard plays fine but when lircd -H livedrive_midi -d /dev/snd/midiC0D1 is opened then the midi keyboard is dead. https://ubuntuforums.org/showthread.php?t=1750858

Why this is so ? Analog Mix is mix from "CD" (cdrom analog), "Line In" (on card back side), "Aux" (internal aux input - ot used often). Seems to be a regression on natty with this card.

In my case it was the nvidia HDMI and the Creative Audigy. Playing music with aplay -D plughw:0,3 file.wav works fine but there is no sound when I run tvtime or xawtv. Newer Than: Search this thread only Search this forum only Display results as threads More... On sb live I think it is possible only with using ld10k1 and init_sblive script (I never tried) and it has still limitation.

A couple questions though: was the initramfs patch still applied as of your last post? Top golfnut324 Level 1 Posts: 4 Joined: Mon Apr 05, 2010 1:55 pm Re: Audigy 2 Sound Card Driver Quote Postby golfnut324 » Wed Apr 07, 2010 12:12 am Here you Thanks, --Amos, alsaopensrc -at- amos.mailshell.com To answer my own question - got good advise from two people on alsa-user mailing list to set "playback" on my AC97 to "0" and "capture" Praise God!

Still would be nice if we could figure out how to run this card in Linux. Anyone interested should contact me at "nigu at itadinanta dot it". There is an issue with the Audigy 2 Platinum Ex soundcard and the Audigy 4 pro (and probably some other Audigy 2 cards as well), whereas the IR sensor, MIDI and Problem getting Line-In to 5.1 Surround-Sound Hi, I have a SB Live 5.1 card with Sigmatel STAC9708 Chip for many years now.

The problem is quite simple, you use the same driver for two different cards. http://alsa.opensrc.org/Emu10k1 AC3 & DTS passthrough on Audigy and Audigy 2 From ALSA 0.9.7 and higher AC3 (and maybe DTS passthrough) should work. Related Resources Download sound blaster driver for linux Linux Roadblocks Sound blaster X-fi Xtreme Audio for linux How to install Creative X-Fi USB Sound card on Ubuntu Creative Sound Blaster X-Fi Could I encode my own ac3 stream on the fly (and send that to the receiver), or is it too much number chrunching?

EDIT: I didn't make it working reliably on Arch Linux. have a peek at these guys It is available with the EMU-Tools. Right... Mandrake Club has another article on setting up awesfx and KMid, you can check it out here: Configuring and using the MIDI with Mandrake Linux http://mandrakeclub.com/article.php?sid=979 For older distros or users

However if you think your question is a bit stupid, then this is the right place for you to post it. It will give you a error if it can't detect a sound card. Older versions may not have support for things like alsamixer or your sound card. http://kncsoftware.com/audigy-2/audigy-2-zs-drivers-linux.html Doom3 - the routing needs to be fixed: pcm.doom { slave.pcm surround51 slave.channels 6 type route ttable.0.0 1 ttable.1.1 1 ttable.2.4 1 ttable.3.5 1 ttable.4.2 1 ttable.5.3 1 } OLD answer:

But no matter what audio was playing, I only heard an infinite series of identical pops/clicks, like a metronome. Recording from analog sources: All analog sources are mixed together and only this mix can by recorded. If I try speaker-test with surround 40, 41, 50, 51, 71...

Great!

So I can't try to adjust the emu10k1 1, etc. Has anyone seen anything Creative has said about this issue, seeing as nobody seems to know how to use their card? I dont use them myself. Adding options snd-emu10k1 extin="0x3fc3" extout="0x1fff" to /etc/modules.conf allows me to select Mix as capture source and I can use Line, Capture, AC97 and AC97 Capture to modify line in volume without

Please do not forget the command update-initramfs -u after changing /etc/initramfs-tools/modules. If so please could you not drop me a mail and tell me how you've done. But what i want is a simple way to adjust the general volume for wave playback (xmms, mplayer etc.) on all my speakers (like my old oss emu10k1 drivers offered with this content You can go here and give it a look.

I guess there are several issues around this. To start viewing messages, select the forum that you want to visit from the selection below. it is so easy but no one says it :S everything was working by default for me after making Audigy to be default ..all left to be done is to switch Ask !

Bit accurate digital features (AC3/DTS) not implemented yet. Also there were problem with detection of SB0060 - they were fixed in alsa 1.0.10rc2. Value - Midi/Gameport How do I configure the midi/gameport to work with an external keyboard? If you know how to make that go away, please share [uneducated guess by a mildly educated reader: when capturing the mixer signal and somehow feeding that back into the output

In alsa-driver/alsa-kernel/pci/ac97/ac97_codec.c is the line { 0x83847658, 0xffffffff, "STAC9758/59", patch_sigmatel_stac9758, NULL }, change it to { 0x83847658, 0xffffffff, "STAC9758/59", NULL, NULL }, -- Peter Zubaj (In my kernel tree, the file I know if do these steps it will work. Some tips for Sound Blaster Live Digital 5.1 and Digital Coaxial speakers. Otherwise you should be fine.

I have never seen this tip involving initramfs before, and to be honest I'm not sure I quite understand it but will if necessary burn up some hours trying to apply now i can turn bass all the way up, and it sounds great, and i have zero distortion. Just connect the audio-out jack of the tv card to the line-in of your SBLive. -- Matthias I have a SB Live! You can check at all is working (or not) as expected with: # cat /proc/asound/card0/wavetableD1 Infrared remote control on Audigy 2 ZS pro and Audigy 4 pro.

ALSA version is 1.0.20). Some of the other stuff may fail in the compile, but the asfxload utility comes out compiled, and - voila - you have soundfonts! emu10k1x and audigyls. Last edited by IcemanSR; May 8th, 2011 at 09:04 PM.

What is the best solution to have sound on my system again with this version of the alsa drivers? Close. Creative Lab sucks, they don't have the drivers for Linux. Now I think to untar it you might need to be root and as such its a safe bet to instead type in this below.